1.9.18p3 problem

Rainer Hauck hauck at informatik.uni-muenchen.de
Fri Feb 20 09:28:24 GMT 1998


yesterday I switched from 1.9.17p5 to 1.9.18p3. I ran across the
following problem:

I'm running Samba in share-level security. After upgrading samba wanted
an authentication for every new connection I made. Even worse it didn't
prompt me for a password when trying to print but denied the request
with an 'invalid username/passwd' error. Going back to 17p5 solved the
problem immediately (same smb.conf)

Im running Samba on HP-UX10.20 and I'm using WinCenter 3.0.31 (WinNT
3.51) as a client (no passwd-encryption)

Any hints?


P.S.: Seems a litte bit like the behavior I knew when using user-level
security without encrypted passwords

        _  _ _  _ _  _          RAINER HAUCK
        |\/| |\ | |\/|          Institut fuer Informatik / Dept. of CS
        |  | | \| |  |          Ludwig-Maximilians-University Munich
     ======= TEAM =======       Oettingenstr. 67, 80538 Munich, Germany
Munich Network Management Team  Room D01,Phone +49-89-2178-2155,Fax-2262
Muenchner Netz-Management Team  email: hauck at informatik.uni-muenchen.de

More information about the samba mailing list