logging out hangs win95 consistently

Bas Laarhoven bas at vimec.nl
Fri Sep 12 07:04:50 GMT 1997

On 12 Sep 97 at 3:42, Tim Winders <twinders at spc.cc.tx.us> wrote:

> Date: Wed, 10 Sep 1997 14:08:20 -0500 (CDT)
> From: Tim Winders <twinders at spc.cc.tx.us>
> To: Luke Kenneth Casson Leighton <lkcl at switchboard.net>
> Cc: Multiple recipients of list <samba at samba.anu.edu.au>
> Subject: Re: logging out hangs win95 consistently
> Message-ID: <Pine.OSF.3.96.970910140407.19673A-100000 at barney.spc.cc.tx.us>
> On Wed, 10 Sep 1997, Luke Kenneth Casson Leighton wrote:
> > On Thu, 11 Sep 1997, Tim Winders wrote:
> > 
> > > I am seeing the SAME problem... but there is no Samba in the picture.  I
> > > have this problem with NT4.0sp3, Netware 4.11, Netware 4.10, Netware 3.12.
> > 
> > like i mentioned earlier, if you log out the same user from two machines
> > simultaneously, you can get a reproducible case where one of the machines 
> > will hang.
> Yes, but, if I am logged in at two computers and try to logout from only 1
> of them, the machine will lockup almost 100% of the time.
> > at this point, given that you are seeing this with NO samba servers 
> > involved, i think it might be time for someone to give microsoft a call, 
> > or to see if this issue has been covered on any of the KB or other 
> > documentation.
> Microsoft has a KB on Troublshooting Shutdown Problems, but none of the
> issues are related to networking.  The fixes presented in the document do
> not fix the problem.
> > i can't believe that it hasn't been experienced before, and reported to 
> > microsoft as a bug.
> Neither can I, but...  I have posted a message to the Win95-L but received
> NO responses.  It seems to me to be a Win95 BUG, but, with OSR2.1 you HAVE
> to go to the vendor for support.  I have tried to call Microsoft and I was
> told that is an OEM product and to call the vendor...

IMHO the discussion is going in the wrong direction: OSR2, 
samba updates, domain logons, logging out at the same time, etc.
Here is my $0.02: 

It's definitely not OSR2.1 related: I've been having this problem 
since the first release of WIN95.

Out of a dozen systems in our network, one machine consistently has 
this failure. (Samba, no domain logons !)
Last month I replaced the hardware, made a fresh WIN95a install, and 
enabled user profiles, domain logon, roving profiles, the whole stuff
(still no NT in the network !): Guess what, the new system has the 
same problems as the old one.

Some more strangeness: You may have noticed that the keyboard is 
still working, but somehow WIN95 won't accept anything 
alphanumerical. But one can cut and paste letters of the user name to 
the password field !

At some point I pressed escape to enter windows without domain 
logon, clicked around to the keyboard configuration screen. Then I 
played with the settings a little, made no real changes and 
logged off again. At that point I was able to enter a password !

Hope this helps,


> ---------------------------------------------------------------------
> |  Tim Winders, CNE              |  Email:  twinders at spc.cc.tx.us   |
> |  Network Administrator         |  Phone:  806-894-9611 x 2369     |
> |  South Plains College          |  Fax:    806-897-4711            |
> ---------------------------------------------------------------------
Bas Laarhoven                         Vimec Applied Vision Technology BV
               phone: +31 40 255 06 07         Meerenakkerweg 1, 5652 AR
bas at vimec.nl     fax: +31 40 252 67 25         Eindhoven, the Netherlands

More information about the samba mailing list