1.9.17p4 - Browsing question

Tim Buller buller at math.ukans.edu
Mon Nov 3 16:19:19 GMT 1997

No problems for me using 1.9.17p4 under Solaris 2.6 on a SS10, for
file/print shares or domain logon for ~10 Win95 boxes. I have not,
however, been able to get browsing to work; this is not a big deal, it
would just be nice to at least understand what I'm doing wrong. Here are
the relevant lines from [global]:

   workgroup = MATH
;  guest account = pcguest
   security = user
   local master = yes
   os level = 65
   domain master = yes
   preferred master = yes
   domain logons = yes
   wins support = yes
;   wins server = w.x.y.z
;   wins proxy = yes
;   dns proxy = yes

I have read DOMAIN.txt and BROWSING.txt, but still do not understand this
isn't working. I have tried setting up the clients TCP/IP stack pointing
to the samba server for WINS resolution, and also with WINS resolution
"disabled" = broadcast mode (as I understand). When I click on "Network
Neighborhood", I do not receive the "Unable to access Network" pop-up,
but MATH does not show up under "Entire Network". Note that cross-subnet
browsing is not a big deal for me; I have tried it with "domain master"
commented out, but it still doesn't work.

Thanks for any advice/comments in advance,


Tim Buller                                       buller at math.ukans.edu
Systems Specialist                       Snow Hall 643, (785) 864-7311
Department of Mathematics     University of Kansas, Lawrence, KS 66045

More information about the samba mailing list