vms_tdb.c modifications

Steve Stapleton Steve.Stapleton at rmainc.net
Thu Jun 26 17:39:04 GMT 2003

I have successfully downloaded the Samba kit and re-linked it on an
AlphaStation 255 running VMS 7.2-2 and TCPIP V5.0A.  The were no errors
during the linking process and the install procedure did not report any
errors.  I was able to access a test share right after the install however
there were a few logicals that did not get defined properly after the reboot
but that is now fixed.  The problem I'm having now is trying to use the
SMBPASSWD command to add the VMS system to the NT domain.  I set the symbol
SMBPASSWD :== "$SAMBA_ROOT:[BIN]SAMPASSWD" but every time I use it I get the
SMBPASSWD help display.  I have tried entering the command in several ways
using various combinations of quoted and unquoted parameter strings but I
still get the help message.

	SMBPASSWD "-j" DOMAIN "-r" MACHINE -Uadministrator%password
	SMBPASSWD "-j DOMAIN -r MACHINE -Uadministartor%password"

The commands above are just two examples I've tried but all I get is the
help screen.  Is there something I'm missing here?

Steven J. Stapleton
Risk Management Alternatives
Office: 614-944-5626
Email: Steve.Stapleton at RMAinc.net

More information about the samba-vms mailing list