mount.cifs timeout issue
Николай Назаренко
nazar84 at mail.ru
Wed Aug 12 06:02:44 UTC 2026
Hello.
Can you help with mount.cifs?
There is no option to make timeout shorter when SMB server is not accessible via 445 port. It takes 205 seconds!
mount.cifs wait 10 second, then kernel answers CIFS: VFS: Error connecting to socket, aborting operation
And it repeates 20 times! And ONLY then mount.cifs exits with error 115.
How can i change this behavior?
More information about the samba-technical
mailing list