[PATCH] build group policy client extensions for --enable-developer at least

vl at samba.org vl at samba.org
Mon May 8 10:57:37 UTC 2017


Hi!

On Fri, May 05, 2017 at 05:59:47PM +0200, G√ľnther Deschner via samba-technical wrote:
> please review and push.

This fails the static build with

[2800/4096] Compiling libgpo/gpo_sec.c
[2801/4096] Compiling source3/libgpo/gpo_reg.c
[2802/4096] Compiling source3/libgpo/gpext/scripts.c
../source3/libgpo/gpext/scripts.c:470:10: error: no previous prototype for ???gpext_scripts_init??? [-Werror=missing-prototypes]
 NTSTATUS gpext_scripts_init(TALLOC_CTX *mem_ctx)

Can you take a look?

Thanks, Volker



More information about the samba-technical mailing list