[PATCH] Fix ignorance of pipe symbol(|) in dumping core under linux
asn at samba.org
Wed Nov 16 13:59:52 UTC 2016
On Wednesday, 16 November 2016 17:53:58 CET Anoop C S wrote:
> > Even though I know it's not needed, i would
> > like to see explicit initialization to "false"
> > just for clarity.
> > Also, wouldn't a name like "using_helper_binary"
> > be more natural for a bool?
> I couldn't think of any other name suitable for this bool variable. So going
> with Michael's suggestion. See attached patch.
Andreas Schneider GPG-ID: CC014E3D
Samba Team asn at samba.org
More information about the samba-technical