Aw: Re: samba4 and bind9 - dynamic udpdates not working anymore

Rowland Penny repenny241155 at
Sat Dec 27 04:18:08 MST 2014

On 27/12/14 10:15, Karl Haue wrote:
>   Conf files are OK - the Dynamic Update worked since May this year and I
> compared this files already with the files on my backup - nothing is changed.
> I think samba cannot write into the database files.
> It is possible to write into the files,
> because in DNS Snapin of Windows mmc
> I can add and delete an entry without any problems.
> Perhaps something is wrong with my restored database files.
> But how can I check this or better repair this without installing a new
> samba4 and bind9 on a fresh installation?
> At the moment everything works finde,
> only Dynamic Update is the problem.
> Best regards
> Karl

OK, I have solved one problem, on a genuine debian wheezy machine when 
you install 'dhcp3-server', you get the 'isc-dhcp-server', but on 
raspbian you get 'dhcp3-server', go figure!

To install 'isc-dhcp-server' on raspbian, you actually have to install 
it by name, no whether this will get you the 'dhcpd' user is unclear.


More information about the samba-technical mailing list