The specified network name is no longer available

Richard Sharpe realrichardsharpe at
Mon Sep 16 02:01:18 CEST 2013

On Sun, Sep 15, 2013 at 4:51 PM, Mauro M. <mm12 at> wrote:
> Thank you Richard,
> I will start over tomorrow with loglevel = 10. I have posted before my
> logs, but they were level 5.

Please note. I will probably not be able to help because I do not work
on Samba 4, only Samba 3 at this stage, and I have lots of stuff to
do. However, this will help others figure out what is going wrong.

> Mauro
> On Sun, September 15, 2013 9:52 pm, Richard Sharpe wrote:
>> On Sun, Sep 15, 2013 at 1:25 PM, Mauro M. <mm12 at> wrote:
>>> Hello again,
>>> I have seen several of these cases posted on the internet without
>>> resolution. It is clear that there is a problem somewhere which is still
>>> unresolved.
>>> I have contacted one user who posted a similar message several months
>>> ago
>>> and who did not receive a reply. He said he has solved the problem by
>>> installing from the compiled source after he moved from VmWare Virtual
>>> boxes to VirtualBox thus hinting that his VmWare deplyment might have
>>> been
>>> the cause.
>>> I have a plain CentOS 6.4 install (from Live DVD) and a plain Windows 7
>>> service pack 2 with up to date patches and nothing else installed. In my
>>> case I use CentOS native qemu/kvm Virtualization for the Linux CentOS
>>> VM/Samba4 server and 1 Windows 7 client on VM + 1 Windows 7 client on
>>> physical laptop. I doubt the fact that I am using VMs could have any
>>> influence. It should not.
>>> I have now tried (every time starting over with fresh installs) with:
>>> - sernet packages
>>> - samba4 compiled from sources pulled using git
>>> - SOGo packages
>>> With all of them I got the same result when attempting to join the
>>> domain:
>>> ================================================================
>>> The following error occurred attempting to join the domain
>>> "mydomain.local"
>>> The specified network name  is no longer available
>>> ================================================================
>>> Please see my previous posts for details.
>> I know that this stuff can be frustrating, but it is also frustrating
>> when someone posts without making it easy for developers to find the
>> info you are referring to. Since it does not show up in gmail in this
>> thread, it is not easy for me to find and is probably not easy for
>> those who would work on this problem to find.
>> Perhaps you could drop links into a reply.
>>> I cannot believe that starting from fresh installs I get always the same
>>> failure. This means that there is really something wrong with samba4.
>> Well, or there is something wrong with your setup :-)
>>> I am surprised as well that I have received only 3/4 replies to my posts
>>> without further follow-up. If I am doing something wrong, I would like
>>> to
>>> understand; conversely if there is something wrong with samba4 (and
>>> there
>>> must be!) I thought that the developers would like to know.
>>> I am available to help with testing and debug, and I would be grateful
>>> if
>>> I could receive some suggestions.
>> Have you enabled level 10 logging on the DC? What do the logs show?
> --

Richard Sharpe

More information about the samba-technical mailing list