[RFC PATCH v2 2/5] locks: rename locks_remove_flock to locks_remove_filp

Christoph Hellwig hch at infradead.org
Thu Nov 21 10:35:49 MST 2013

On Wed, Nov 20, 2013 at 11:45:03AM -0500, Jeff Layton wrote:
> This function currently removes leases in addition to flock locks, so
> the name is misleading. Rename it to locks_remove_filp to indicate that
> it removes locks that are associated with a particular filp.

s/filp/file/ please.

More information about the samba-technical mailing list