[Samba] SYSVOL ACLs and GPOs

Andrew Bartlett abartlet at samba.org
Tue Oct 30 15:50:54 MDT 2012

On Tue, 2012-10-30 at 19:48 -0200, Luiz Gustavo dos S. Costa wrote:
> 2012/10/30 Andrew Bartlett <abartlet at samba.org>:
> > I can't reproduce this.  On FreeBSD 9.0, using git master
> > (aa411045a5ee52d440ccb259a37c6c7489099884) I ran:
> > If this fails for you, on that revision, or indeed if this passes for
> > you and you can show me what exactly to do to make it fail, it would be
> > most helpful.
> >
> Hi Andrew,
> Really... i installed a new git clone, cleaner all patches, etc. and
> all working perfect.
> now... with windows gpo manager .... GREAT !!! now working too.
> With this last git version (HEAD), works now gpo with s3fs.

We haven't changed anything - so it just moves the bug from a reproduced
but to a not reproduced bug. 

There remains serious issues here, and we still need to get to the
bottom of them.

Andrew Bartlett

Andrew Bartlett                                http://samba.org/~abartlet/
Authentication Developer, Samba Team           http://samba.org

More information about the samba-technical mailing list