Unable to get to git.samba.org?

Stefan (metze) Metzmacher metze at samba.org
Mon Mar 12 12:03:22 MDT 2012

Hi Charles,

Am 12.03.2012 18:49, schrieb Charles Tryon:
> I'm trying to do a pull from the Samba git repository, and getting errors
> that it can't get to the host:
> <samba:samba-master>? git pull
> fatal: unable to connect to git.samba.org:
> git.samba.org[0:]: errno=No route to host
> I've tried from a couple of different test environments on different
> networks and I'm getting the same error.  Possibly a transient problem with
> DNS?  (I did a pull an hour ago and it was fine.)

git.samba.org is currently down for maintenance,

If you have urgent need to get the samba git tree, please use

Sorry for any inconvenience!


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
URL: <http://lists.samba.org/pipermail/samba-technical/attachments/20120312/b8fc76ca/attachment.pgp>

More information about the samba-technical mailing list