Samba4 + Openchange.

furbie theblackbird98 at
Sat Sep 24 19:46:52 MDT 2011


I am currently running Ubuntu 10.04.3 in a virtual machine. I am attempting
;) to get SAMBA4 to work with openchange.
When I run 

/./sbin/provision --realm=OPENCHANGE.LOCAL --domain=OPENCHANGE
--adminpass='#########' --server-role='domain controller'/

I get:

/Traceback (most recent call last):
  File "./sbin/provision", line 33, in <module>
    import samba
  File "/usr/local/samba/lib/python2.6/site-packages/samba/",
line 49, in <module>
    import ldb
ImportError: cannot open shared object file: No such file
or directory/

I have successfully installed and configured SAMBA4 Alpha 16 without
openchange. Openchange does not work with my alpha 16 install, it claims it
requires alpha 17. I am following this tutorial:  http:// 
. the first tutorial worked. I have followed step for step so far but don't
know what I have done wrong.



View this message in context:
Sent from the Samba - samba-technical mailing list archive at

More information about the samba-technical mailing list