Error at make quicktest step of Samba4 install

Ron Shir ron at
Sun Jul 24 18:08:11 MDT 2011

Hello, folks.  As per the instructions at I'm posting an error that I encounter running 'make quicktest' when installing Samba 4.

* Installing on Ubuntu 11.04 Server virtual machine running under Xenserver
* I have attached the complete log of the install from 'git clone git://' to the 'make quicktest' error
* I have attached the summary from quicktest
* I have tried this twice (by reverting to a pre-git snapshot in Xenserver) and encountered the same error both times
* All long apt-get commands were cut-and-pasted from the HOWTO

Any help would be greatly appreciated.

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: summary.txt
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Samba4 Build and test.txt.gz
Type: application/x-gzip
Size: 67913 bytes
Desc: not available
URL: <>

More information about the samba-technical mailing list