Gratuitous change from init_samba_module to samba_init_module in master considered bad ...
realrichardsharpe at gmail.com
Fri Dec 30 20:23:58 MST 2011
It seems that in this commit, or there abouts:
changed the name of the module init function from init_samba_module
(which it was in Samba 3.5.x and 3.6.x) to samba_init_module. (I think
I have that correct.)
While all Samba VFS modules that are shared objects will be shielded
from this change, all static modules will be forced to make changes
that should not be needed.
Did we really need to make that gratuitous change?
More information about the samba-technical