Fwd: Re: Missing log file in 4.0.0alpha17-GIT-233ba37

Daniele Dario d.dario76 at gmail.com
Mon Aug 1 07:31:32 MDT 2011

Hi Andrew,
I made a git pull than ./configure.developer, make but with make
quicktest now I get:

FAILED (4 failures and 2 errors in 6 testsuites)

A summary with detailed information can be found in:
ERROR: test failed with exit code 1
make: *** [quicktest] Error 1

and .st/summary contains

= Failed tests =
== samba4.smb.signing disabled on with -k no --signing=off
domain-creds(s3member) ==
command: /root/samba4/samba-master/bin/smbtorture --configfile=
$SMB_CONF_PATH --maximum-runtime=$SELFTEST_MAXTIME --target=samba4
--basedir=$SELFTEST_TMPDIR --option=torture:progress=no --format=subunit
--option=torture:quick=yes $LISTOPT //$NETBIOSNAME/tmp -k no
--signing=off -U$DC_USERNAME%$DC_PASSWORD base.xcopy $LOADLIST 2>&1
| /root/samba4/samba-master/selftest/filter-subunit $LISTOPT
--fail-on-empty --prefix="samba4.smb.signing disabled on with -k no
--signing=off domain-creds."
expanded command: /root/samba4/samba-master/bin/smbtorture
--maximum-runtime=1200 --target=samba4
--basedir=/root/samba4/samba-master/st/tmp --option=torture:progress=no
--format=subunit --option=torture:quick=yes
$LISTOPT //LOCALADMEMBER29/tmp -k no --signing=off -UAdministrator%
locDCpass1 base.xcopy $LOADLIST 2>&1
| /root/samba4/samba-master/selftest/filter-subunit $LISTOPT
--fail-on-empty --prefix="samba4.smb.signing disabled on with -k no
--signing=off domain-creds."
ERROR: Testsuite[samba4.smb.signing disabled on with -k no --signing=off
REASON: Exit code was 1

Did I make something wrong?


On Mon, 2011-08-01 at 22:27 +1000, Andrew Bartlett wrote:

> On Thu, 2011-07-28 at 14:43 +0200, Daniele Dario wrote:
> > Same here.
> > 
> > With version 4.0.0alpha16-GIT-b25f7d4 built with standard prefix the log
> > was in /usr/local/samba/var/log/
> > With version 4.0.0alpha17-GIT-481f05c no log found (I've tried with and
> > without the "log file = ..." directive in smb.conf).
> > 
> > Anyway thanks for your great job guys.
> Sorry about that.  I broke this recently, and fixed it in
> 481f1e601daafd186c504476f7efa1b557099105
> Please let me know if current master still fails.
> Andrew Bartlett

More information about the samba-technical mailing list