AW: WG: install samba 4 alpha13 on centos 5.5 make error

Daniel Müller mueller at
Mon Oct 4 02:21:19 MDT 2010

I did it too with source4.
The same thing!!!
I also tried a fresh directory syncing the new files. It did not work.

EDV Daniel Müller

Leitung EDV
Tropenklinik Paul-Lechler-Krankenhaus
Paul-Lechler-Str. 24
72076 Tübingen

Tel.: 07071/206-463, Fax: 07071/206-499
eMail: mueller at

-----Ursprüngliche Nachricht-----
Von: Jelmer Vernooij [mailto:jelmer at] 
Gesendet: Montag, 4. Oktober 2010 09:50
An: mueller at
Cc: samba-technical at
Betreff: Re: WG: install samba 4 alpha13 on centos 5.5 make error

On Mon, 2010-10-04 at 09:39 +0200, Daniel Müller wrote:
> Hi,
> A new try: What I did.
> Took the old source directory I made for samba4 12:
> Cd /samba4
> Rsync the new samba4 13 in it by:

> rsync -avz .
> cd samba4/source
^^ This should be source4, not samba4/source

> made: make clean
> then ./
> then ./configure.developer
> then make idl_full
> The same error nothing: *** Befehle beginnen vor dem ersten Ziel.  Schluss.
> The file is the newest from oct. 4th, today.
> It drives me crazy.
> Does anyone succeed with updating?
Can you do a clean clone ? You seem to have some old files around in your tree - we're no longer generating



More information about the samba-technical mailing list