./samba-tool vampire broken?

Zahari Zahariev zahari.zahariev at gmail.com
Wed Nov 3 04:41:12 MDT 2010

Hi Magnus,

I run local replication/vampire buildfarm by the hour with Samba4, 
Win2003, Win2008(32/64bit) and dcpromo on Win2008. I have not seen any 
problems and all environments work fine.

I have just noticed changes in samba-tool vampire output screen log 
messages. Other than this both Andrews are doing some Ldb library move 
that triggers initialization errors during vampire.

Hope this hepls.

On 11/3/10 11:56 AM, Magnus Benngård wrote:
> Have a “master” box, dc.inputinterior.se up and running.
> Did setup a new box sto-dc.sto.inputinterior.se either on Oktober 30 or 31 with git clone git://git.samba.org/samba.git samba-master and
> Did all the normal dns stuff and then, ./samba-tool vampire inputinterior.se -Uadministrator --realm=inputinterior.se started samba, np.
> Created some users on dc.inputinterior.se, ofc they “showed up” on sto-dc.sto.inputinterior.se after some minutes.
> It worked so well so i did setup a third box, hel-dc.hel.inputinterior.se today, same build procedure but when i did:
> ./samba-tool vampire inputinterior.se -Uadministrator --realm=inputinterior.se
> Password for [INPUTINTERIOR.SE\administrator]:
> Aborted
> Ofc i could have done something different, but is it possible that there have been some code changes the last days?
> Or can any give me an idea where I should look for config/build faults?
> /Magnus

More information about the samba-technical mailing list