Rebranding moving code around.

Kai Blin kai at
Fri Apr 23 10:50:08 MDT 2010

On Friday 23 April 2010 10:53:27 Stefan (metze) Metzmacher wrote:

> git mv source3/smbd/ smb_server/ and source3/winbindd winbind/
> is maybe a good start, I'd keep the rest as it is for now.

Wouldn't it be better to rename source3/winbindd to auth_server/ right away?


Kai Blin
WorldForge developer
Wine developer
Samba team member
Will code for cotton.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the samba-technical mailing list