[SCM] Samba Shared Repository - branch master updated - release-4-0-0alpha8-1376-gffd48a7

Jelmer Vernooij jelmer at samba.org
Fri Sep 25 04:58:53 MDT 2009

Hi Andrew,

On Wed, 2009-09-23 at 11:52 -0700, Andrew Bartlett wrote:
> On Wed, 2009-09-23 at 16:21 +0200, Jelmer Vernooij wrote:
> > Hi Matthias,
> > 
> > I think we should move those files back for clarity's sake. I'm happy to
> > do the revert and fix the init file, but if you have time feel free to
> > do so as well.
> > 
> > Cheers,
> > 
> > Jelmer
> Could you handle this one?  You might want to try it out on a few
> systems first, as I'm pretty sure there is a system-dependency here.
> That is, when we first saw this, it happened only on some systems with
> the 'dcerpc' tests, hence that patch.  The new problem seems similar,
> but we are confused.
> That is, Samba that worked fine on my Fedora 10 machine failed on my
> mac, then failed on Fedora 11 (from memory). 
It should be fixed now. I was actually surprised that it worked on some
machines *without* the __init__.py file.

If you still run into failures please let me know.



Jelmer Vernooij <jelmer at samba.org> - http://samba.org/~jelmer/
Jabber: jelmer at jabber.fsfe.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part
URL: <http://lists.samba.org/pipermail/samba-technical/attachments/20090925/23c0617a/attachment.pgp>

More information about the samba-technical mailing list