Use after talloc_free...
idra at samba.org
Wed Nov 11 08:32:59 MST 2009
On Wed, 2009-11-11 at 16:02 +0100, Volker Lendecke wrote:
> On Wed, Nov 11, 2009 at 09:31:12AM -0500, simo wrote:
> > > s/TALLOC_FREE/talloc_free_zero/ perhaps? that's a bit more obvious on
> > > the "it'll zero out the context" side that just capitals, and it's lower
> > > case.
> > /me votes for talloc_zfree() :-)
> Where is that in current master?
Nowhere. I just vote for that name if we have to change from TALLOC_FREE
to a lower-cased macro.
Samba Team GPL Compliance Officer <simo at samba.org>
Principal Software Engineer at Red Hat, Inc. <simo at redhat.com>
More information about the samba-technical