[PATCH] Merged provision and provision-backend

MICHAEL BROWN mbrown at mesainc.com
Fri Aug 14 08:42:34 MDT 2009

I have been monitoring this particular thread due to the lockups, missing attributes, etc..
I have a question for you.  Did you ever try a "make install" after compiling everything?
Meaning, when I tried to install, the install failed when trying to
copy the provision scripts, etc. to the /usr/local/samba directory per this error:

Installing setup templates
chmod: cannot access `setup/provision-backend' : No such file or directory
cp: cannot stat `setup/provision-backend' : No such file or directory
make: *** [installmisc] Error 1

I know Andrew is more concerned if the "make test" and "make gdbtest" ran with no
lockups of the samba daemon (what we were seeing with accessing the backend with
an LDAP client) but I was just curious if you tried the install?


NOTICE - This communication may contain confidential and privileged information that is for the sole use of the intended recipient. Any viewing, copying or distribution of, or reliance on this message by unintended recipients is strictly prohibited.  If you have received this message in error, please notify us immediately by replying to the message and deleting it from your computer.

More information about the samba-technical mailing list