Error and problems with groups

Matthieu Patou mat at
Sat Sep 20 15:27:43 GMT 2008

Dear all,

Yesterday I did some tests around my implementation of WSUS in 
Linux/Samba and found some problems with groups.

When I tried to view the properties of "Domain Computers" group through 
the Active Directory tool (dsa.msc) the Members tab was empty and if I 
tried to see the Member of tab I had the message :
"The object cannot be found in the global catalog. If the object is new, 
wait for it to replicate (about 5 minutes) It is also possible that the 
global catalog is unavailable. If so group membership outside of the 
object's domain will not be listed.
I am running a fairly recent samba4 : c273d63

The second question is: Samba4 in the windows side is able to handle 
group security when group member are already groups ?
That is if user foo is member of group bar and that group bar is member 
of group baz then is full control is granted to baz then foo should full 
control (of course unless remove rights are applied to foo or one of its 
group) ?



More information about the samba-technical mailing list