Problem of samba 4 with fedora directory

Andrew Bartlett abartlet at
Fri Feb 23 03:24:03 GMT 2007

On Fri, 2007-02-23 at 11:00 +0800, Ray Lai wrote:
> Hi:
> I have already set up the samba 4 with integerate directory server and it
> works fine. But when I tried to integerate the samba 4 to fedora directory,
> I found some problem. I load the schema

How do you do this?  I thought we still had issues with getting the
right core schema, or did you manage to find a copy of the cut down core
schema somewhere?

Hmm, I seem to have lost mine, I hope it's attached to a mail

>  and I can use the provision script
> to create the samba 4 structure in the fedora directory successfully. But
> when I run the "smbd", I found it cannot connect the fedora directory.
> Everybody has any idea?

You are brave.  My plans are to connect to it with ldapi:///, using Pete
Rowley's recent work.  Otherwise, if you can provision to it, smbd
should find it.  

This is very much a work in progress, so I would enjoy to work on you
with this.

Andrew Bartlett

Andrew Bartlett                      
Authentication Developer, Samba Team 
Samba Developer, Red Hat Inc.        
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url :

More information about the samba-technical mailing list