What is needed to address bug#1601, Excel and Powerpoint file timestamp changes?

David Pullman dpullman at cme.nist.gov
Wed Feb 2 21:37:08 GMT 2005

Bug# 1601 was created on 08/11/2004, and appended to by three other 
people besides the original submitter.  It is still in a "new" status. 
While it is difficult to say for sure (there are many different reports 
related to "timestamps"), this seems to have been reported several times 
in the past.

Is there something needed that might get this assigned?  We have a 
couple of divisions that are suggesting they migrate to Windows servers 
because they need timestamping to work correctly with their 
presentations and spreadsheets.  We know that this behaviour is occuring 
on our production 2.2.8a servers, and we can duplicate it on current 
testing of 3.0.10.  We tried checking 3.0.11 but the rc1 release seems 
to have group permissions broken (a user in the group with rw can only 
open .ppt or .xls as read-only; only the owner can open the file 
writable.)  We have also tried this on W2K file servers and while the 
modified timestamp changes when a file is opened, it reverts when closed 
with no changes.

We can provide any level logs and smb.conf or testparm outputs as needed.

Thanks very much.

David Pullman

More information about the samba-technical mailing list