Gerald (Jerry) Carter jerry at samba.org
Mon Nov 17 18:54:14 GMT 2003

Hash: SHA1

Michael Jensen wrote:
> Samba 3.0.0 (upgraded recently from 2.2.?) on a RedHat 8.0 Linux server,
> with approx. 40 Win9x and WinXP clients and five printers (four different)
> My problem is:
> Using the guidelines in the Samba HOW-TO I have uploaded the drivers for one
> of the printers via the APW from a WinXP-client. Everything worked out
> fine... I thought!
> When I after the upload of drivers tried to install the printer, I got a
> "Functional address 'yadda yadda' caused a protection fault" (see the
> attached file, which by the way is in danish). I can now see the printer
> installed in WinXP, but I can't print using it and I get the protection
> fault if I try to look at the properties for the installed printer.
> If I now try to see the properties for the printer on the server
> \\server\printers I also get the protection fault!

This is fixed in 3.0.1pre3.  Sorry about the bug.

cheers, jerry
- -- 
  Hewlett-Packard            ------------------------- http://www.hp.com
  SAMBA Team                 ---------------------- http://www.samba.org
  GnuPG Key                  ---- http://www.plainjoe.org/gpg_public.asc
  "If we're adding to the noise, turn off this song" --Switchfoot (2003)
Version: GnuPG v1.2.1 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the samba-technical mailing list