Patch Availability for Samba 1.9.18p10

Marstiller, David David.Marstiller at
Mon May 19 15:19:02 GMT 2003

  The WHATSNEW.txt file in Samba 2.2.8a indicates that the Security bug fix
is for a flaw that exists in previous versions of Samba from 2.0.x to 2.2.7a
 Is a fix needed for versions older than 2.0.x? Is v1.9.18p10 vulnerable to
the buffer overrun condition? If so, do we need to go to V2.2.8a to resolve
this Security bug? Thanks. 

More information about the samba-technical mailing list