Samba 3.0 CVS: configure problem

Joe Meslovich joe at
Wed Feb 26 15:30:08 GMT 2003

I got the latest CVS copy of samba 3.0 today. I ran to create
configure. And then I configured the system --with-quotas
--with-acl-support. The configure script bombs when it gets to the part
about test routines. It ends with:

error: cant find test code. Aborting config

 I am including a gzipped copy of my config.log. The system is Solaris 9
x86. I installed the recommended GNU libiconv-1.8 in /usr/local yesterday.
I tried configuring a CVS copy of Samba 3.0 from the 19th of February
--with-libiconv=/usr/local. That configure failed in the same way, but
configureing with only --with-quotas and --with-acl-support worked. I then
tried the same with a copy from today the 26th. I cannot get configure to
finish properly at all. I am not certain if the error is related to
libiconv. That is why I included the log.

Joe Meslovich						joe at
Associate Network/Systems Engineer	                IT Center
Tel: (540) 828 - 5343
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log.gz
Type: application/octet-stream
Size: 34363 bytes
Url :

More information about the samba-technical mailing list