Unable to join domain w/ current CVS

Roylance, Stephen D. SROYLANCE at PARTNERS.ORG
Mon Apr 21 17:55:52 GMT 2003

> -----Original Message-----
> From: Andrew Bartlett [mailto:abartlet at samba.org]
> Sent: Monday, April 21, 2003 12:23 PM
> To: Esh, Andrew
> Cc: Roylance, Stephen D.; Multiple recipients of list SAMBA-TECHNICAL
> Subject: RE: Unable to join domain w/ current CVS
> On Tue, 2003-04-22 at 01:40, Esh, Andrew wrote:
> > It appears as though there is no trust account on the Domain Controller
> for
> > the Samba host to use. You have to add the Samba host to the domain as
> you
> > would any other server. The easiest way to do this is to go to the
> domain
> > controller, and add an account via the Server Manager (if the DC is
> running
> > NT). Then, "smbpasswd -j DOMAIN_NAME" can be used on the Samba host to
> > attach to the new account.
> The commands as issued by the original poster *should* have worked.
> I would look into the codepage issue, just to quieten the logs (try
> re-running ./autogen.sh, and configure) and try with the latest CVS.  (I
> added some extra fun there, which should not have helped but anyway...)
I tried it again after cvs update, autogen and configure.  I've always
gotten those codepage messages, maybe it's the lack of iconv?  Anyway, the
behavior is still the same.  Joining the domain worked fine from CVS on
> Andrew Bartlett

More information about the samba-technical mailing list