Domain login from windows XP Version 5.1 SP1

Lars Madsen m at
Thu Oct 24 19:28:01 GMT 2002


I have just upgraded a previous (I don't have the versione number any more) XP to XP version 5.1 (and later to SP1) Both are the professional danish version.

With the previous XP I could join the XP machine to the domain, and efter setting requiresignorseal to 0, I could log on to the domain, everything was fine.

But when I use XP 5.1 I can still join the domain, but now I can't login any more. I have checked and double check the registry setting, but i looks as if changing the setting has no effect.

I run Mandrake 9.0 and I have tried both 2.2.6 and 2.2.5 none of them worked.

Is it possible that MS has made som changes to the newer XP versions that samba does not handle?

Can I see in the log files if anything changes when I change signorseal ?

Which logfiles at which level do you need?

Kind regards
Lars L. Madsen
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba-technical mailing list