printing from win2k - suddenly wrong paper size

Pranay Tembhekar abex at
Sun Mar 31 22:56:02 GMT 2002


Have u tried HP Jet Admin Tool for it...??? If no...check whether ur Default
Paper size is A4 or not...!!! I think the problem resides over here only...!!!
what u think...??? let me know...!!!



Martin Kaehmer wrote:

> Hi,
> I already posted this mail last week on the samba mailinglist, but didn't
> get any response till now. So I post it here again, perhaps one of you guys
> know an answer for my problem.
> I run samba as PDC and print server for our domain. The printer is an HP
> LaserJet 4 Plus (non-postscript,A4), and its drivers were installed on the
> server with imprints month ago. These drivers are the german versions from
> HP, so they are already preconfigured for A4. Anyway, I configured them to
> my needs from an NT4 afterwards (I explicitly set A4 again) and everything
> worked alright for the last 9 month or so!! Oh, the printer spooler on the
> server is LPRng with no special filter except a page counter that doesn't
> touch the print job.
> Since the upgrade to 2.2.3a my win2k and winXP users started to complain,
> that they suddenly aren't able to print A4 anymore. The printer always asks
> them for Letter, which is not installed. The funny thing is that some of
> their applications are still able to print A4, but not all of them. This
> behaviour is vendor independent, e.g. MS Excel might work, but MS Word on
> the same system might not. One hos problems with Netscape, another
> one not, etc.
> No complains from NT4, win9X or Linux users so far.
> any Ideas ??
> thanks in advance,
> Martin

More information about the samba-technical mailing list