Printer Driver Uploading Problem

Pradeepa Venkatswamy pradeepa.venkatswamy at
Thu Jun 27 20:11:01 GMT 2002


	I am using samba version 2.2.1a.I faced a problem with printer driver
uploading when I tried uploading new driver.Windows gives error message
"unable to change to the specified driver,original setting will be
restored",but the driver files were copied and the corresponding "2" or "3"
directory wasn't not created on w32x86.

	When I searched in the list,it's been told thatthis is a bug in 2.2.1a
which has been solved for 2.2.2.It also mentioned 2.2.1a has fix for
this.But I couldn't able to get fix.......Help me in solving this

Thank you,

Wipro Technologies - Embedded & Internet Access solution,
No.26,Hosur Main Road,
Bangalore - 560 068,INDIA
Tel : +91-80-5732296/93 Extn 5241
Tel : +91-80-5732296


-------------- next part --------------
 Information contained in this E-MAIL being proprietary to Wipro Limited is 'privileged' 
and 'confidential' and intended for use only by the individual or entity to which it is 
addressed. You are notified that any use, copying or dissemination of the information 
contained in the E-MAIL in any manner whatsoever is strictly prohibited.


More information about the samba-technical mailing list