Looking for a working copy of the samba source code

Matthew Geddes mgeddes at tellurian.com.au
Sun Jun 16 22:46:02 GMT 2002

On Mon, 2002-06-17 at 14:58, Charles Davis wrote:
> I've been unable to find a copy of the samba source code that I can compile.  
> The configure scripts have failed and I'm unable to run make.  I've had this 
> problem on Solaris 8/ 2-02 and Solaris 9.  I've attempted to download the 
> binaries, but the packages do not install correctly on Solaris 9.  Do you 
> have a tarball of the source available for download?  I'd prefer to compile 
> this on Solaris 9 if at all possible since we are in the process of testing 
> our environment and sharity/samba is a very important piece of the puzzle.  
> Sharity has worked perfectly in a Solaris 9 environment and other releases of 
> samba have worked well in the past.  The problems began with the latest 
> release.  Thanks in advance.  

Can you give us a bit of a clue as to what the problem is that you're
having? Can you run configure again and cut-and-paste the output into an
e-mail and send it back to the list? That should give us some idea as
how to help you.

Solaris 7 and 8 work fine at my house... :-)


More information about the samba-technical mailing list