Simo Sorce idra at samba.org
Sat Jan 19 06:59:11 GMT 2002

If I can recall correctly, sevice pack 2 introduced some incompatibilities we fixed in later 2.2.x releases, you should really upgrade to have it working.

On Sat, Jan 19, 2002 at 03:30:41PM +0100, Torsten Curdt wrote:
> Please don't slap me in the face because I am asking something
> that might easily be solved by installing a newer version of samba.
> But we are still running an old samba 2.2alpha0 cvs version in production
> environment (hurray to the brave;) and I cannot just upgrade.
> I have a fresh re-installed W2k machine and want it to join the
> our domain. Unfortunately I get an error when trying to:
>  "Die Prozeduranzahl liegt auerhalb des erlaubten Bereichs"
> What might be the explanation for this behaviour and how
> could I solve this?
> I have searched the archieves and found a posting with a similar
> problem:
>  see http://lists.samba.org/pipermail/samba-ntdom/2001-February/051294.html
> I tried to remove the accounts (smbpasswd+/etc/passwd) and create
> a new one, restarting etc. but this did not help.
> Is it possible that an installation of the service pack (and/or some
> bug fixes) before joining the domain might cause this problem?
>  see http://lists.samba.org/pipermail/samba-ntdom/2001-February/051275.html
> The problem child is a W2k 5.00.2195 machine with SP2 and some bug fixes
> applied.
> Any help appreciated
> --
> Torsten

Simo Sorce       idra at samba.org
Samba Team http://www.samba.org

More information about the samba-technical mailing list