Procedure Number is IN Range!!

Cherik cheriks at
Thu May 31 13:52:57 GMT 2001

I used the latest 2.2 Branch as of yesterday morning. I am not sure how to
tell exactly which one that is but I got it at 10:43am est.
On another note, My sp1 machine joined the domain fine, but won't login
after reboot. Says the netlogon service is not running on the machine. So I
have to figure out how to turn it on. Also I tried adding a sp2 machine and
I got a "Procedure call failed" error. I come in this morning and tried
again and it worked.. Go figure. Now that machine says after reboot that it
can't log me onto the domain because the domin is unavailable, even though
it was available to allow me to join right before I rebooted. So I'm still
hacking away at the beast for now, hope that helps.

Erik Peirson
----- Original Message -----
From: "Tony Nelson" <tnelson at>
To: <cheriks at>
Sent: Wednesday, May 30, 2001 11:31 PM
Subject: RE: Procedure Number is IN Range!!

> Quick question.. which CVS branch did you use?
> Thanks
> Tony
> -----Original Message-----
> From: samba-ntdom-admin at
> [mailto:samba-ntdom-admin at]On Behalf Of Cherik
> Sent: Wednesday, May 30, 2001 4:32 PM
> To: samba-ntdom at
> Subject: Procedure Number is IN Range!!

More information about the samba-technical mailing list