pc 3.11 samba error: computer is not receiving requests

Sam ! sol_unix at hotmail.com
Thu Mar 29 00:01:29 GMT 2001

I tried to map sparc solaris 5.7 to PC running 3.1 or 3.11 or so.
That PC sees another solaris as it is mapped to it. No problem there.
But to map to it the new solaris 5.7 system with latest samba i
get "receiving computer is not responding".
I did "ps -aef|grep smbd" and see it not running. nmbd is running.
I tried "nmblookup -T ipaddressofpc" and got name find error...

I followd the instructions as follows ans I see no smbd running.
nmbd is running but not smbd.
1. I created locks in /usr/local/samba/var
2. created /share
chmod 777 /share, chmod +t /share, chown sys /share, chgrp sys share
3.created smb.conf in /usr/local/samba/lib/
#Gloabal parameters
[tab]workgroup = HOME (this pc workgroup)
[tab]security = share
[tab]hosts allow = localhost,hostname, xxx.xxx.1.
hosts deny = All
[tab]path = /
[tab]comment = Solaris root
[tab]guest ok = Yes
[tab]read only = Yes
[tab]path = /share
[tab]comment = Solaris share
[tab]guest ok = Yes
[tab]read only = No
4.I did ./testparm in /usr/local/samba/bin and tested ok.
5.in /etc services i did:
6.in /etc/inetd.conf


6.pkill -HUP inetd

I did "ps -aef|grep smbd" , i see no smbd running.
Get your FREE download of MSN Explorer at http://explorer.msn.com

More information about the samba-technical mailing list