2nd post.locking problem, is it fixed?inCVS?

Nehemiah, Mark mnehemiah at urschel.com
Tue Jun 26 18:51:13 GMT 2001

More details:

I only see the 2-machine test fail. (Actually, running from the same
machine, 2 instances)

Here is how it works for me.

NT4 tested works OK
2000 tested works OK
95 tested fails
98 tested fails
98SE tested fails

all the above on RH7.1(new server install) with samba 2.2.0 or pre-3.0.0 CVS

same machine running 2.0.7 passes on all of the operating systems above,
same smb.conf, just swapping the binaries.

	Tried an existing RH7.1 server which we run squid for about 50
clients, and had the same results with all operatings


> -----Original Message-----
> From: David Brodbeck [mailto:DavidB at mail.interclean.com]
> Sent: Tuesday, June 26, 2001 1:22 PM
> To: 'Jeremy Allison'
> Cc: 'samba-technical at samba.org'
> Subject: RE: 2nd post.locking problem, is it fixed?inCVS?
> I tried the 2-machine test on the HEAD CVS from about a week 
> ago (haven't
> recompiled since) and it passed.  Passed for two instances on the same
> machine, too. The clients are WinNT 4.0 Workstation machines, 
> server is
> Linux with a 2.4.5 kernel.
> -----Original Message-----
> From: Jeremy Allison [mailto:jeremy at valinux.com]
> Sent: Tuesday, June 26, 2001 12:01 PM
> To: Nehemiah, Mark
> Cc: 'samba-technical at samba.org'
> Subject: Re: 2nd post.locking problem, is it fixed?inCVS?
> On Tue, Jun 26, 2001 at 08:39:39AM -0500, Nehemiah, Mark wrote:
> > thanks for the info.  I did download current cvs yesterday, and
> experienced
> > similar problems.  I also just subscribed to samba-tech.  
> wasn't sure
> where
> > to post.  I'd be happy to help troubleshoot as much as 
> possible.  I really
> > would like to keep up to date on this, as I really would 
> like to use samba
> > for our network.  We have offices in 13 countries in 
> Europe, and I am
> > considering linux, samba for all of them as well if we can 
> get it to work
> > for us.  seems like remote administration would be great, 
> compared to
> Active
> > dir,or netware, etc.
> I've been running testlock.exe on one Win2k machine against
> the current CVS and it passes all tests. I'm intending to do
> a 2 machine test when I have a little more time, but I'm not
> currently seeing any problems.
> Can you be more specific about what your test environment ?
> Cheers,
> 	Jeremy.

More information about the samba-technical mailing list