FW: NIS+ database problem while trying to use smbpasswd

Santomauro, Deborah deborah.santomauro at lmco.com
Mon Aug 20 13:40:34 GMT 2001

Hi Thiep,

Unfortunately, "smbpasswd" never has worked for me - this is my original
problem. I tried following Monyo's documentation but have still been


-----Original Message-----
From: Thiep Duong [mailto:tduong at el.nec.com]
Sent: Saturday, August 18, 2001 4:59 AM
To: deborah.santomauro at lmco.com
Subject: Re: FW: NIS+ database problem while trying to use smbpasswd


Sorry to ask, but why do you want to conver smbpasswd to NIS+
password?  What you want is to convert your current UNIX NIS/NIS+
to the samba passwd --- don't you?

I tried the awk script that they have in the source/scripts, but
it never work!  What I end up with is to make user a dummy passwd
and have them change it using 
/usr/local/samba/bin/smbpasswd -U <user> by themselve.

   Thiep Duong -- TFG-EDA --      | NEC Electronics Inc.
Phone:    (408) 588-6166          | 2880 Scott Blvd, M/S SC2401
FAX:      (408) 588-5434          | Santa Clara   CA 95052-8062 
Internet: Thiep_Duong at el.nec.com  |

More information about the samba-technical mailing list