Strange Win-client probs while Linux clients work

Martin Thomas mthomas at
Thu Aug 16 18:05:17 GMT 2001

>I cannot list the contents of some sub-directories of the docs-share 
>(packages, faq/faq ...). Using the Explorer to do so it takes about 1 
>minute and then I get something like "cannot access share. network name no 
>longer exists" or "network path not found". Typing dir in a dos box just 
>returns an empty list after the same 1 minute.

I had some problems with profile up- and download where Windows 2K
also showed the message "network name is no longer available".
The connection linux/client <-> linux/server worked here too - but slow.
Even the windows clients worked (most of the time) at a low transfer rate.
Here the problem was a wrong setting of one of the 6 hubs/switches/routers between
the client and the server. You can test your network with ping (lost
packages) and ftp (transfer speed). You should consider testing the 
server with another network interface card (check duplex mode 
and transfer speed, on some systems autodetection did not work). 

Good luck

More information about the samba-technical mailing list