I have problems mouting password protected SMB shares

Urban Widmark urban at svenskatest.se
Wed Jul 26 11:45:15 GMT 2000

On Tue, 25 Jul 2000, Gregg Llloyd wrote:

> >From my RedHat Linux 6X computer, I am trying mounting some shared
> drives that are on some windows computers of my Lan.
> I have no problem mounting drives that are not password protected
> using following command:
> # smbmount "\\\\Net_Bios_Name\\Share" -c 'mount /mnt'
> But when the drive is password protected, Linux complains that
> there's an authentification problem. Here what I use to mount them:
> # smbmount "\\\\Net_Bios_Name\\Share" -U <login_Name> -c 'mount /mnt'

First, try upgrading your smbmount to the 2.0.7 version (and always
include the version you are using when you report a problem).

> I've tried the Login Name to access the share, with no success.
> I've even tried the password to access that windows 95 share. Same
> problem.

Eh ... you do give both the username and password? (and no, I don't know a
lot about win95 password stuff).

I believe you are on the wrong mailinglist. You want the samba at samba.org
mailinglist for asking questions on how to use samba/smbmount.


More information about the samba-technical mailing list