SAMBA 2.0.6 vs HP's ASU/9000 LanMan (battle rages on)

Ulairi ulairi at
Mon Feb 21 21:20:05 GMT 2000

Found the solution to my 2.0.6 dying on me on SGI - SYSV_IPC needed to be #undef'ed in source/include/includes.h in favor of MMAP, seems to have fixed it.

If I run the daemon in server mode, no prob.
If I switch to domain mode (and use smbpasswd to join into the domain, per the instructions), I get the error indicating that the username/password pair was incorrect, as if I typed in a wrong password. If I change the smb.conf's line back to "server", same password works.

If anyone's interested, let me know, and I'll bounce you a -d 10 logs from both the smbd and the smbdclient (With stripping of the dates as was requested :) )


General Purpose Computer Geek
California State University, Northridge
College of Engineering and Computer Science
18111 Nordhoff St, Post Stop 8295
Northridge, CA 91330
ulairi at <mailto:ulairi at> 
ulairi at <mailto:ulairi at>  
ntadmin at <mailto:ntadmin at> 
secadmin at <mailto:secadmin at> 

To achieve victory when it is within the ken of the common herd is not the acme
of excellence. Nor is it the true acme of excellence when you win and the whole
empire says, "Well done!". True excellence is to plan secretly, to move 
surreptitiously, to foil the enemy's plans and to balk his schemes, so that at
the end, the day is won without shedding a drop of blood.

				San Tzu, The Art of War. [6th Century. B.C.E.]

More information about the samba-technical mailing list