Compiling error Samba_TNG

Luke Kenneth Casson Leighton lkcl at
Sat Feb 12 01:10:06 GMT 2000

delete and do a cvs co again.  it would help if i had access to a system
with readline on it, the debian install i have has it but configure fails
to detect it.

can someone please fix this and send me a patch? thx.

i' refuse to wade through code i can't compile if it doesn't have decent
indentation, this code is a mess ( { and } don't line up).

On Sat, 12 Feb 2000, Inge-Haavard Hunstad wrote:

> Luke Kenneth Casson Leighton wrote:
> > 
> > fixed, i hope.
> > 
> I'm sorry after I added the patch I still got the same error:
> Compiling utils/status.c
> Linking bin/smbstatus
> Compiling lib/cmd_interp.c
> lib/cmd_interp.c:939: parse error before `return'
> make: *** [lib/cmd_interp.o] Error 1
> zsh: 30453 exit 2     make
> So maybe the problem is that this RH linux 6.1 machine have been
> upgraded from RH5.2. I also tried the latest cvs and the compilation
> stopped at the same point. I also checked that your patch was in there
> and it was. One good thing is that we got rid of that warning before the
> error:)
> Thanks for a great program and all your help!
> inge

<a href="mailto:lkcl at" > Luke Kenneth Casson Leighton    </a>
<a href=""  > Samba and Network Development   </a>
<a href=""      > Samba Web site                  </a>
<a href=""    > Internet Security Systems, Inc. </a>
<a href=""        > Macmillan Technical Publishing  </a>
ISBN1578701503 DCE/RPC over SMB: Samba and Windows NT Domain Internals

More information about the samba-technical mailing list