network resources

Charles Crawford ccrawford at
Wed Dec 27 23:16:48 GMT 2000

Hi all,

I noticed something today after everyone went home. I have a laptop that I
booted up and it logged on fine (I'm using a login script on the NT machine
that uses "net use x: \\machine\share" to map drives to the Win98 clients on

All day today, and often on other days, I get error messages on login saying
that either there aren't enough network resources available, or that the
computer name cannot be found.

I thought that something might have been freed up by someone going home, so
I tried to get Network Neighborhood to open the server shares, but it
couldn't find the machine. I restarted the computer and it got on fine. I
tried this today, but it did not work, maybe it only works when network
traffic is VERY low... (only 1 or 2 people on the network)

Does Win98 have a known issue about connecting to a Samba share? Is there a
problem with using an NT domain controller (Small Business Server 4.5) and
WINS server (same)?

Also, the /var/log/log.smb file shows several of the following series of

  write_socket_data: write failure. Error = Broken pipe
  write_socket: Error writing 4 bytes to socket 7: ERRNO = Broken pipe
   Error writing 4 bytes to client. -1. Exiting

The system is a Linux (RH 6.1) with Samba 2.0.5a-12, but I also have another
server also running Linux (RH 6.1) with Samba 2.0.7-4. Both are connected to
an NT network with the NT server functioning as the DC and WINS server.

I'm having some severe problems connecting to the shares via windows right
now. If anyone could be of assistance, this would be greatly appreciated.


Charlie Crawford

More information about the samba-technical mailing list