2.0.3 HANGS my NT 4.0 SP3

A L Palacios palacios at plhp002.comm.mot.com
Fri Mar 12 19:36:13 GMT 1999

(tried comp.protocols.smb for a week; no luck)

Testing 2.0.3 using HP-UX 10.20 (netbios name = plpkg02)...
Everythings works GREAT except when showing "Properties" for a Network
Drive on my NT4.0 which is mapped to my SAMBA Server...

Right-clicking on NT
        "My Computer"->"palacios on 'plpkg02'(H:)"->"Properties"
        "General" description (like 1.9.18p10) AND
        "Security" (a true NTFS feature? new??)

PROBLEM: if I click on "Permissions" or "Auditing" or "Ownership"
under "Security" it HANGS my NT...

'Tried setting "fstype = Samba" but it didn't help. 

How can I turn-this-off? or, Is there a fix?

Thanks for your support.
A.L. Palacios

 A.L. Palacios                    MOTOROLA Inc., CGISS/CE
 Senior Systems Engineer          8000 W Sunrise Blvd
 Core UNIX System Administrator   Plantation FL 33322
 X400: EAP001 at email.mot.com       MailStop: 2426
 SMTP: palacios at comm.mot.com      (954) 723-6035 FAX 723-4753
                                  pager 723-4567, p4849
Commercial, Government and Industrial Solutions Sector
Communications Enterprise

More information about the samba-technical mailing list