Summary Failure...

Clay Zaccaglini czaccaglini at FSPNCORP.COM
Wed Dec 29 00:45:02 GMT 1999


I did everything that I could think of before sending you this email for
some assistance or guidance.  I went to the archives and looked at similiar
problems that were reported similiar to mine, but none of the the 15 or so
reports that I read concerning summary failures applied to my situation (and
my error does not report any specific data like the others).  Here is the
error when I run ./configure for the first time to compile the program:

checking for two-argument statfs with statfs.fsize member (4.4BSD and
NetBSD... no
checking for two-argument statfs with struct fs_data (Ultrix)... no
checking if large file support can be enabled
checking configure summary
configure: error: summary failure. Aborting config

I read some messages from a James Willard, and I removed the config.cache
file before attempting again, but I was unsure about the CVS.  I tried this
several times without any success.

We are running a Compaq DS-20 Alpha Box (formally known as Digital) with
Tru64 Unix as the OS.

I am sorry if I overlooked something on your site and I spent many hours
reading your helpfiles, faqs, and searching your site for help.

Thank you, and any info would be greatly appreciated.

Clay Zaccaglini

More information about the samba-technical mailing list