Problem with 2.06 and win 2000 rc2

Gene Cohler gene at
Sun Dec 12 21:04:37 GMT 1999

  Forgive me if this is not the right forum, I scanned past postings
  and it seemed like the right place.  I was unable to find similar
  references so I have not tried the current cvs snapshot.

  Os Environment:          
    Unix: HPUX 11.0           
    PC:   WIndows 2000 RC2         

   While 2.0.5a worked just fine I had the following errors 
   as soon as I upgraded to 2.0.6. The PC's see permission problems
   (unable to write or possibly write lock - hard to tell as the  
   apps (like MS Word) sort of crash!). Things are unusably bad.

   On the unix side I see this message (never seen in 2.0.5a). 
   [1999/12/11 14:51:04, 0] smbd/nttrans.c:(2401) 
     call_nt_transact_ioctl: Currently not implemented.

  Going back to 2.05a using sambe smb.comf and all is well again.

  Any suggestions very welcomed.

  Thanks for any help.


  gene at

More information about the samba-technical mailing list