Samba 2.0.0beta4 released.

Tim Rice tim at trr.metro.NET
Wed Dec 16 05:39:02 GMT 1998

On Tue, 15 Dec 1998, Jeremy Allison wrote:

> The Samba Team are pleased to announce Samba 2.0 Beta4
> This is the fourth of (hopefully) a short series of Beta
> releases of the 2.0 code and incorporates bug fixes and
> changes from feedback gained from the earlier betas.
> Show-stopper bugs notwithstanding, this is expected to be
I can't seem to get swat working. I've set it up acording to the README.
After I put in the root password, I get a box that says
Authorization failed. Retry?

--- inetd.conf ---
swat    stream  tcp     nowait.400  root    /usr/local/samba/sbin/swat swat

I don't have a clue what the .400  is for (nothing in the man pages) so
I tried just nowait. Same error.

I tried taking it out of inetd and running ia as a daemon so I could
use truss but then I can't even connect to it.
(Network Error: Socket is not connected)

I'm using encrypt passwords = yes
I ran "smbpasswd root" to make sure the password was the same.

I tried setting debug level to 100 and looking at log.smb but nothing
was added to the log during the login.

Swat does run in demo mode (-a option).

Any clues?

Tim Rice			Multitalents	(707) 887-1469 (voice)
tim at

More information about the samba-technical mailing list