Keith Lynn lynn at
Sun Mar 18 16:04:55 GMT 2001

Hello everyone,
     I posted a query recently and received several very helpful
responses. But I'm still having trouble and wondered if someone could help
     The situation is that I have several machines on a private non-routed
subnet, 192.168.103. Each of these workstations is running NT Workstation
4.0 and the server is Samba running on RedHat Linux. I tried to make my
Samba server act as a gateway for each of these machines. That is, before
I had things changed was an alias for the router at our
University. I had that changed so that now the subnet isn't routed.
     I wasn't able to get the Samba server to act as a gateway so I am
trying to have my Solaris server act as a gateway for the machines. I have
a qfe interface that I set to have IP address The routing
table gets built by the operating system, and I turn on ip forwarding. I
can ping the 192.168.103 subnet from the Solaris server, and I can ping
the Solaris server from the subnet. However, from the subnet I cannot ping
any address beyond the Solaris server. I do have a default route set on
the Solaris server, and I ran in.routed. Can someone tell me if there's
anything else I need to do to have the Solaris server act as a gateway for
the subnet? Thank you.

Keith Lynn
Systems Administrator
School of Computer and Information Sciences
University of South Alabama
Mobile, AL 36608
Phone: (334) 460-6390
Fax: (334) 460-7274
Alternative E-mail: lynn at

More information about the samba-ntdom mailing list