Policies and Samba 2.2.alpha2

Ben Liesfeld ben.liesfeld at gmx.de
Sun Mar 4 10:38:40 GMT 2001

Hello everybody,

  I am running SuSE 7.1 (Kernel 2.4.0) and Samba 2.2.alpha2 (tarball
  from de.samba.org) being file-, print- and logon-server for a few
  NTws. Everything, including logon scripts and printing and roaming
  profiles, is working fine except for one (for me the most important
  thing): Policies.

  I put my smb.conf on my Homepage www.uni-jena.de/~p9libe because I
  didn't want to fill up this mail with ascii.

  I configured a "netlogon" share where I put my ntconfig.pol and a
  folder "scripts" with the logon scripts (named by the primary group
  of the user). The scripts are executed but the policy is not always
  updated. I can't figure out a logical rule for the policy being
  loaded or being ignored and I can say I simply tried every
  combination of syntax. There's no ntconfig.pol on the NTws which
  could cause conflicts. I tried all versions of upper and lower case
  and nothing helps. What is confusing me is that sometimes it is
  loaded and sometimes not.
  Is anybody out there who has ever got policies working with

  Well I know that it is alpha and not for use in production and some
  combination of syntax will work and some different not. So could
  someone who got policies working please send me his smb.conf?

  I read in the archive that somebody's running both, 2.2.alpha and
  TNG, to provide logon process and printing (can't find this mail
  anymore). What tasks will I have to let TNG do and what

  Thanks for help!

Ben Liesfeld

More information about the samba-ntdom mailing list