The Account Used is a Computer Account.

Eric Pilger pilger at
Thu Jan 18 02:52:34 GMT 2001

What the heck does this mean. I posted this once before, but got no
response. I figured it was just my setup, but now someone else has
posted the same problem, so I know it's not just me.

I removed all the old stuff, downloaded the latest SAMBA_2_2 from CVS
last week, recompiled and reinstalled. Still no luck.

I have now tried on Solaris 8 and Redhat 6.2. From a hotpatched Win2K
and a pristine Win2K. I have tried 4 character domains and 5 character
domains. Always it is the same.

Go to join domain.
Enter "root" and appropriate password.
Wait a bit, get the following response:

"The Account Used is a Computer Account. Use Your Global User Account or
Local User Account to Access the Server."

Try again and get:

"Procedure Number Out of Range."

Try again and get:

"The Account ..."

and so on, ad infinitum. It also edits the smbpasswd file for me and
disables the machine entry.

What the heck is the difference between a computer account, a global
user account and a local computer account? What is generating this

Eric J. Pilger

Systems Administrator

Hawaii Institute of Geophysics and Planetology/SOEST

pilger at


More information about the samba-ntdom mailing list